Skip to main content
Not editable in Design Mode. Switch to HTML mode

How to use the Forums as ListServ Emails


Click Here To Learn How
Welcome to the Club Photo Albums Page. By default only the most recently updated photos are shown in the list below. To see all photo albums click on the Search Looking Glass icon to the right and change your selection. 

Problems

Adding pictures during editing of previously poste...
Author Last Post
Stewart

Did my recent follow up email on this issue answer your questions. 

Arnold Villeneuve
613 833 0984


On Sep 24, 2014, at 10:09 AM, "Stewart Barnes (stewartb@summitwindows.net)" <mailer@mail2.clubexpress.com> wrote:

FWIW, I do not have the "rich formatting" checked in the email settings because I don't prefer to use email. I can add photos to a post or go back and edit posts and add photos. In the toolbar immediately above your post text there's an "insert image" icon immediately to the left of the ohm or upside down horseshoe icon (just right of center in the toolbar). Click on that icon, select the file from your computer that you'd like to add, and add it. The screen will tint gray and be unresponsive for several seconds depending on the size of the file upload. The photo will appear and the screen will brighten after a bit. Voila. If you click on the now visible paper clip icon at the lower left of the screen you can remove the photo or elect to add up to four more.  At least that's how it works for me. Don't look for an attachment manager like the old site used to use.

.

 

Hello Steward

 

The Forum General Preferences – Authoring Messages – has nothing to do with Email. It is specifically for people that want to generate Forum message posts via the website. When you select Advanced – With Formatting Tools you get the ability to do all kinds of creative things, like adding attachments to your post, when you are on the Skywagons.org website directly. It is NOT about your Outlook or Email software settings.

 

 

 

Here is the help file on the General Forum Preference webpage which explains it in more detail.

 

 

So, you do not need a separate File Manager Tool (as you indicate was in the old website) because attaching files to your post, and editing them later, can be done right within the Forum itself on the website, but you have to use the Advanced – With Formatting tools.

 

If on the other hand you are using Outlook or some other email tool, you need to use Rich Text Editing for the emails you create and want to send to a Forum Email Address so that the Attachment goes with the email posting you are making to the Forum.

 

I hope that helps clear things up a little.

 

Arnold Villeneuve

613-833-0984

 

Learning is Social: Let students build knowledge together in an environment of open exchange and judgment-free feedback.

 

From: mailer@mail2.clubexpress.com [mailto:mailer@mail2.clubexpress.com]
Sent: September-24-14 10:10 AM
To: Problems
Subject: re: Adding pictures during editing of previously posted comments <<$115662055359$>>

 

FWIW, I do not have the "rich formatting" checked in the email settings because I don't prefer to use email. I can add photos to a post or go back and edit posts and add photos. In the toolbar immediately above your post text there's an "insert image" icon immediately to the left of the ohm or upside down horseshoe icon (just right of center in the toolbar). Click on that icon, select the file from your computer that you'd like to add, and add it. The screen will tint gray and be unresponsive for several seconds depending on the size of the file upload. The photo will appear and the screen will brighten after a bit. Voila. If you click on the now visible paper clip icon at the lower left of the screen you can remove the photo or elect to add up to four more.  At least that's how it works for me. Don't look for an attachment manager like the old site used to use.

.

 

FWIW, I do not have the "rich formatting" checked in the email settings because I don't prefer to use email, but I can add photos to a post or go back and edit posts and add photos. While in the posting screen look in the toolbar immediately above your post text. You'll see an "insert image" icon immediately to the left of the ohm or upside down horseshoe icon (just right of center in the toolbar). Click on that icon, select the file from your computer that you'd like to add, and add it. The screen will tint gray and be unresponsive for several seconds depending on the size of the file upload. The photo will appear and the screen will brighten after a bit. Voila. If you click on the now visible paper clip icon at the lower left of the screen you can remove the photo or elect to add up to four more.  At least that's how it works for me. Don't look for an attachment manager like the old site used to use.

.

 
The strip photo was from the original post. The Grayling photo was added during an edit. The added photo was positioned above the post and I simply dragged and dropped it at the bottom of the post, then decided to add this text in between the photos. It's really pretty intuitive and simple once you get past how different it looks from the old site. 
 
The computer I'm on doesn't have lots of pictures on it so my choices were limited. 
 
 
Edit #2: Just for grins I tried to add a photo with my iPad using the full website. No joy. 
 

Did you make the changes to your General Forum Preferences so that you always use Rich Text Editor?

 

If you created a post with the Simple Text Editor you will never be able to go back to it and add a picture. You will need to create a new post using the Rich Text Editor in order to be able to attach a picture when you create the post or after you have posted it.

 

Arnold Villeneuve

613-833-0984

 

Learning is Social: Let students build knowledge together in an environment of open exchange and judgment-free feedback.

 

From: mailer@mail2.clubexpress.com [mailto:mailer@mail2.clubexpress.com]
Sent: September-23-14 8:00 PM
To: Problems
Subject: re: Adding pictures during editing of previously posted comments <<$115637355762$>>

 

Thanks for the explanation, I would have never figured that out on my own.

 

Half of the problem is resolved, I was able to post the avatar next to my handle, thanks.

 

However, the initial issue is still there. When I post an initial reply to a thread, I have the option to attach a picture. When I go back and edit the post later, there is no option to attach a picture.

 

Thanks for the explanation, I would have never figured that out on my own.

 

Half of the problem is resolved, I was able to post the avatar next to my handle, thanks.

 
However, the initial issue is still there. When I post an initial reply to a thread, I have the option to attach a picture. When I go back and edit the post later, there is no option to attach a picture.
 
IMPORTANT MESSAGE 
 
Make sure within the member Forum General Preferences, for message delivery they have chosen to use “Rich formatting in the body of the email” and it has been applied across all forums.

Only with this setting does a member have the toolbar to use the “insert Image” option.
 
PLEASE REVIEW THE EMAIL DISCUSSION THREAD THAT IS ACCESSIBLE FROM THE WEB SITE LANDING PAGE>
 

I posted a reply in Wanted-Aircraft Parts and then later went back to edit the post and post a picture. I was able to edit but saw no option to post a picture.

 
I have also tried on several attempts to add a picture as an avatar next to my handle with no success.
 

Hilltop / Capt Mike

 

Hilltop – have you Opted In to the Forum you are trying to post attach a file to?

 

Arnold Villeneuve

613-833-0984

 

Learning is Social: Let students build knowledge together in an environment of open exchange and judgment-free feedback.

 

From: mailer@mail2.clubexpress.com [mailto:mailer@mail2.clubexpress.com]
Sent: September-23-14 12:01 AM
To: Problems
Subject: re: Adding pictures during editing of previously posted comments <<$115584971496$>>

 

Hilltop, I just successfully tried doing this on one of my posts on the AZ/NV/UT Regional forum. I was also able to go back in and edit the picture back out. Which forum was it?


-CapnMike
'77 A185F on wheels and Found Bush Hawk XP on amphibs in the family hangar
"If my wings should fail me, Lord, please meet me with another pair" - Led Zeppelin

 

You should be able to “Attach A File” IF this is enabled within the specific Discussion Forum. Can you please tell me which one you are trying to add a file / picture attachment to? I will ensure that this is enabled for the Problems forum first and foremost.

 

Arnold Villeneuve

613-833-0984

 

Learning is Social: Let students build knowledge together in an environment of open exchange and judgment-free feedback.

 

From: mailer@mail2.clubexpress.com [mailto:mailer@mail2.clubexpress.com]
Sent: September-22-14 11:40 PM
To: Problems
Subject: Adding pictures during editing of previously posted comments <<$115583755829$>>

 

Did we lose the option of adding pictures after the original post is made?

 
Hilltop, I just successfully tried doing this on one of my posts on the AZ/NV/UT Regional forum. I was also able to go back in and edit the picture back out. Which forum was it?

-CapnMike
'77 A185F on wheels and Found Bush Hawk XP on amphibs in the family hangar
"If my wings should fail me, Lord, please meet me with another pair" - Led Zeppelin
 

Did we lose the option of adding pictures after the original post is made?

 
Return to Forum